Newsticker
  1. Liebe User, für eine schnelle und unkomplizierte Kommunikation habe ich einen Chat eingebunden. Hier könnt ihr euch direkt unterhalten und Gedanken austauschen. Viel Spaß damit.

Happypainting

Happypainting, Bob Ross, Hobbymaler,

Liebe User,
Wenn ihr Bilder unter Medien einstellen wollt, nutzt bitte die Kategorien, damit ein wenig Ordnung herrscht.
In den Medien findet ihr links die Kategorien. Die Richtige anklicken und dort dann die Bilder einstellen.
Die letzten beiden Tage habe ich mir wahrlich auch anders vorgestellt.
Das letzte Upgrade war der totale Reinfall und der Provider hatte mir noch 14 Tage zur Erneuerung des Forum bewilligt. Da das alte vBulletin nicht mehr den Sicherheits Erfordernissen entsprach, drohte das Aus für´s Forum. Also habe ich ein Neues gekauft und mich in den letzten beiden Tagen damit herumgeschlagen.
Tausende Nutzer, zig hunderttausende Themen und Beiträge, Benutzerbilder, Alben, die Galerie und was sonst noch alles zu sichern und in das neue Forum einzubinden.
Für mich ist dieses Forum genau so neu wie für euch. Auch ich muss mich da erst einmal durchwursteln und für alle User die richtigen Einstellungen finden.
Jetzt arbeite ich daran die alte Galerie hier unter Medien einzubinden. Ich habe noch keinen Plan, aber mir wird schon was einfallen. Ihr könnt ja dort schon neue Galerien erstellen und Bilder hochladen.
Sicher wird es hier und da noch haken und Problemchen geben.
Da die alten Add-Ons hier ja nicht mehr funktionieren, muss ich mich nach neuen umsehen. Aber alles Step by Step. Schaut euch im Forum um und erkundet es, für euch kann eigentlich nichts schief gehen.
Wenn jemand etwas schreckliches findet, macht einen neuen Thread auf und wir können es dort klären.
Euer Retti

PS: Ich suche dringend zuverlässige User als Admin und Supermod. Sonst muss ich doch irgendwann die Segel streichen. Die Admin und Supermod´s aus dem alten Forum bitte bei mir melden ob sie hier weiter machen. Ich würde mich sehr darüber freuen und muss dann die Rechte für euch setzen.
Hallo liebe User,

ich musste heute ein Upgrade aufspielen, da das Forum ab Januar sonst nicht mehr funktioniert hätte. Die alte Version war halt über 10 Jahre alt:00000726:
Nun kann es sein, dass einige Add-on und Plug-in mit der neuen Version nicht mehr richtig funktionieren. Mal sehen was sich in den nächsten Tagen an Fehlern ergibt. Ich werde in den nächsten Tagen versuchen den alten Zustand wieder herzustellen. Natürlich nur soweit das möglich ist.
Ich habe schon gesehen, dass auf dem Startbildschirm die zwei Spalten verschwunden sind und das Portal nicht mehr erscheint. Ich werde mich also in den nächsten Tagen durch das Forum wursteln und sehen was zu machen ist.
Bitte habt für die gegenwärtige Situation Verständnis und etwas Geduld.

Euer Retti